Résolu [XenForo] Problème d'installation

Statut
N'est pas ouverte pour d'autres réponses.

CrasherPC

Membre
Inscription
18 Septembre 2012
Messages
439
Réactions
82
Points
5 334
    Réponse de CrasherPC Forums généraux Informatique ⌨️ Windows Questions, aides et recherches Résolu : [XenForo] Problème d'installation
  • #1
Bonjour

J'ai un problème lorsque j'installe xenforo. C'est par rapport à la configuration MySQL.
Voici une image de l'erreur:
erreur1.JPG

Que dois-je mettre dans les champs:
erreur2.JPG

Merci à vous !
 

Aw0s

Membre
Inscription
1 Février 2012
Messages
598
Réactions
100
Points
2 796
    Réponse de Aw0s Forums généraux Informatique ⌨️ Windows Questions, aides et recherches Résolu : [XenForo] Problème d'installation
  • #2

RM Johann

Moddeur Android
Premium
Inscription
2 Novembre 2012
Messages
4 935
Réactions
1 319
Points
9 941
    Réponse de RM Johann Forums généraux Informatique ⌨️ Windows Questions, aides et recherches Résolu : [XenForo] Problème d'installation
  • #3
Salut donc je pense que tu utilise hostinger et tu a oublié des trucs dans la configuration builder:

"Le serveur MySQL" tu doit mettre "mysql.hostinger.fr"
"MySQL Port" il a rien a mettre
"MySQL Nom d'utilisateur" tu doit mettre la base de donnée
"mot de passe" bas ton mot de passe
"MySQL Database Name ba base donnée comme pour le nom d'utilisateurs
 

CrasherPC

Membre
Inscription
18 Septembre 2012
Messages
439
Réactions
82
Points
5 334
    Réponse de CrasherPC Forums généraux Informatique ⌨️ Windows Questions, aides et recherches Résolu : [XenForo] Problème d'installation
  • #4
Salut donc je pense que tu utilise hostinger et tu a oublié des trucs dans la configuration builder:

"Le serveur MySQL" tu doit mettre "mysql.hostinger.fr"
"MySQL Port" il a rien a mettre
"MySQL Nom d'utilisateur" tu doit mettre la base de donnée
"mot de passe" bas ton mot de passe
"MySQL Database Name ba base donnée comme pour le nom d'utilisateurs
ok j'essayerais, merci
 

CrasherPC

Membre
Inscription
18 Septembre 2012
Messages
439
Réactions
82
Points
5 334
    Réponse de CrasherPC Forums généraux Informatique ⌨️ Windows Questions, aides et recherches Résolu : [XenForo] Problème d'installation
  • #5
Salut donc je pense que tu utilise hostinger et tu a oublié des trucs dans la configuration builder:

"Le serveur MySQL" tu doit mettre "mysql.hostinger.fr"
"MySQL Port" il a rien a mettre
"MySQL Nom d'utilisateur" tu doit mettre la base de donnée
"mot de passe" bas ton mot de passe
"MySQL Database Name ba base donnée comme pour le nom d'utilisateurs
Merci encore, ça à bien marcher !
 

piodosx RW

Membre
Inscription
8 Janvier 2013
Messages
901
Réactions
354
Points
4 163
    Réponse de piodosx RW Forums généraux Informatique ⌨️ Windows Questions, aides et recherches Résolu : [XenForo] Problème d'installation
  • #6
Attention , là c'est mysql.hostinger.fr , mais cela varie en fonction des hébergeurs :)
 

Akaa76

Weeds Hacks !
Premium
Inscription
25 Octobre 2011
Messages
1 956
Réactions
664
Points
8 066
    Réponse de Akaa76 Forums généraux Informatique ⌨️ Windows Questions, aides et recherches Résolu : [XenForo] Problème d'installation
  • #7
t'aurai pas dû mettre t'es infos utilisateur en photo :/

sinon passe ton site je vasi faire un tour :)
 

CrasherPC

Membre
Inscription
18 Septembre 2012
Messages
439
Réactions
82
Points
5 334
    Réponse de CrasherPC Forums généraux Informatique ⌨️ Windows Questions, aides et recherches Résolu : [XenForo] Problème d'installation
  • #8

Akaa76

Weeds Hacks !
Premium
Inscription
25 Octobre 2011
Messages
1 956
Réactions
664
Points
8 066
    Réponse de Akaa76 Forums généraux Informatique ⌨️ Windows Questions, aides et recherches Résolu : [XenForo] Problème d'installation
  • #9
de quoi cool ? (faceplam)
 
Statut
N'est pas ouverte pour d'autres réponses.


Haut