Résolu XenForo - Problème d'inscription

Statut
N'est pas ouverte pour d'autres réponses.

Swiiz

Banni
Premium
Inscription
2 Mars 2014
Messages
1 990
Points
1 740
    Réponse de Swiiz Forums généraux Informatique ⌨️ Programmation Questions, aides et recherches générales Résolu : XenForo - Problème d'inscription
  • #1
Hello :)

J'ai un problème avec mon forum quand les nouveau membre s'inscrivent y'a cette erreur
Vous devez vous inscrire ou vous connecter pour voir les liens ! (c'est gratuit et rapide 🚀)

Quelqu'un serais comment réglé sa svp ?
 

Reality King

Vendeur certifié
Premium
Inscription
23 Septembre 2011
Messages
3 793
Points
10 388
    Réponse de Reality King Forums généraux Informatique ⌨️ Programmation Questions, aides et recherches générales Résolu : XenForo - Problème d'inscription
  • #2
Pourquoi avoir à choisir un "Node_Type_ID" ? Tes fichiers sont corrompus selon moi, car tu n'as pas besoin de cela lors d'une inscription.
Ré-installe Xenforo via le FTP ;)
 

Swiiz

Banni
Premium
Inscription
2 Mars 2014
Messages
1 990
Points
1 740
    Réponse de Swiiz Forums généraux Informatique ⌨️ Programmation Questions, aides et recherches générales Résolu : XenForo - Problème d'inscription
  • #3
Pourquoi avoir à choisir un "Node_Type_ID" ? Tes fichiers sont corrompus selon moi, car tu n'as pas besoin de cela lors d'une inscription.
Ré-installe Xenforo via le FTP ;)
Ok thx^^
 

Swiiz

Banni
Premium
Inscription
2 Mars 2014
Messages
1 990
Points
1 740
    Réponse de Swiiz Forums généraux Informatique ⌨️ Programmation Questions, aides et recherches générales Résolu : XenForo - Problème d'inscription
  • #4
Pourquoi avoir à choisir un "Node_Type_ID" ? Tes fichiers sont corrompus selon moi, car tu n'as pas besoin de cela lors d'une inscription.
Ré-installe Xenforo via le FTP ;)
c'etait juste un add on qui foutais la merde en fait
 

Reality King

Vendeur certifié
Premium
Inscription
23 Septembre 2011
Messages
3 793
Points
10 388
    Réponse de Reality King Forums généraux Informatique ⌨️ Programmation Questions, aides et recherches générales Résolu : XenForo - Problème d'inscription
  • #5
c'etait juste un add on qui foutais la merde en fait
Puis-je savoir lequel? Car je n'ai jamais vu ce genre de problème avec l'utilisation d'un tiers addon. D:
 

Swiiz

Banni
Premium
Inscription
2 Mars 2014
Messages
1 990
Points
1 740
    Réponse de Swiiz Forums généraux Informatique ⌨️ Programmation Questions, aides et recherches générales Résolu : XenForo - Problème d'inscription
  • #6
Puis-je savoir lequel? Car je n'ai jamais vu ce genre de problème avec l'utilisation d'un tiers addon. D:
Le message de bienvenue avec le BOT, j'ai fais une mise à jour de l'add on et a partir de la tout a foiré
 
Statut
N'est pas ouverte pour d'autres réponses.


Haut