1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

PS3/Xbox 360 [Theorie] Jouez en 1.11 avec vos amies 1.12 .

Discussion dans '[MW2] Hacking et modifications' créé par Love, 18 Mars 2011.

Statut de la discussion:
N'est pas ouverte pour d'autres réponses.
  1. Love

    Love Dieu Reality Ancien staff

    Inscrit:
    28 Février 2011
    Messages:
    1 490
    Appréciations:
    588
    Points:
    4 798
    Salut all .

    J'ai eu une revelation aujourd'hui :hap:

    Donc J'etais entrain de me faire le P11 avec le default_mp.ff en 1.11 Patch bloker et j'ai remarqué mais le default_mp vous permet de jouer avec les mecs utilisant LE default_mp . C'n'est pas grave si vous n'avez pas compris mais je vous met un tut :


    -Mettre la 1.12 sur sa play CFW .
    -Avec FTP ou un manager aller dans BLES00684 et copiez le default_mp.ff sur votre clef USB .
    -Supprimez la Maj 1.12
    -Installez la 1.11 grâce a install package file
    -Avec FTP ou un manager allez dans BLES00684 et mettre le default_mp.ff dedans (mettre un patch_mp.ff que vous voulez)
    -Allez dans configuration réseau
    -Proxy : Oui
    -Demarrez Elite mossy Patch Bloker
    -Mettez dans votre PS3 , l'IP et le port indiqué dans le patch bloker
    -Appuiyez sur start blocking
    -Sauvegardez votre configuration Réseau et tester


    Une fois cela fait , allez sur MW2 en 1.11 grâce au patch bloker et normalement vous pourrez jouez avec les personnes des serveurs 1.12 avec votre patch :)
     
    Sebastien123 aime ça.


  2. Sniper Wolf

    Sniper Wolf GlitchsHacksFR Ancien staff

    Inscrit:
    25 Février 2011
    Messages:
    885
    Appréciations:
    983
    Points:
    4 648
    Re : [Theorie] Jouez en 1.11 avec vos amies 1.12 .

    Mmh je ne pense pas que ca marcherai. Au pire teste ;)
    Et même si ca marche le Proxy te feras jouer comme en 256Kbps/s et tu lagueras tellement que tu ne seras jamais hote :noel:
     
  3. Love

    Love Dieu Reality Ancien staff

    Inscrit:
    28 Février 2011
    Messages:
    1 490
    Appréciations:
    588
    Points:
    4 798
    Re : [Theorie] Jouez en 1.11 avec vos amies 1.12 .

    Avec un proxy moi je lag pas du tout .
    Et normalement sa marche car avec mon default_mp.ff modif. je joue avec des mecs en bypass :p
     
  4. Sebastien123

    Sebastien123 Membre

    Inscrit:
    25 Août 2011
    Messages:
    3
    Appréciations:
    1
    Points:
    13
    Quand tu dis: "des serveurs 1.12 avec votre patch", je ne sais pas si tu parles d'une patch modifiée comme le Zombie Mod, Mossy's Patch... mais ça ne fonctionne pas. Quoi que ça reste une bonne idée pour ne pas faire la mise à jour 1.12.

    Ça doit être ta connexion, car pour moi ça fonctionne sans problème, d'ailleurs pour Love aussi.
     
  5. xClemDu60™

    xClemDu60™ ★ Modérateur a la retraite ★ Ancien staff

    Inscrit:
    29 Mars 2011
    Messages:
    1 354
    Appréciations:
    375
    Points:
    4 315
    Y a plus qu'a tester ! :)
     
  6. Sebastien123

    Sebastien123 Membre

    Inscrit:
    25 Août 2011
    Messages:
    3
    Appréciations:
    1
    Points:
    13
    J'ai testé et ça fonctionne: on peut jouer en ligne en bypassant.
    Le seul problème reste la patch modifiée tel que Zombie, Mossy...: le default_mp.self vérifie toujours la patch, même en bypass. Il faudrait décrypter et modifier ce fichier.
    Pour les patchs modifiées: je vais réessayer demain avec le bypass pour être sûr que je ne me sois pas trompé et ne pas avoir dit n'importe quoi:fou:
     
    xClemDu60 aime ça.
  7. xClemDu60™

    xClemDu60™ ★ Modérateur a la retraite ★ Ancien staff

    Inscrit:
    29 Mars 2011
    Messages:
    1 354
    Appréciations:
    375
    Points:
    4 315
    Bien joué ;)
     
  8. Sebastien123

    Sebastien123 Membre

    Inscrit:
    25 Août 2011
    Messages:
    3
    Appréciations:
    1
    Points:
    13
    Le patch modifié ne fonctionne pas après une deuxième tentative.
     
  9. Axelouche

    Axelouche Ancien Super-Modérateur Ancien staff

    Inscrit:
    15 Mars 2011
    Messages:
    646
    Appréciations:
    97
    Points:
    3 908
    C'est noraml comme tu la dit , le default_mp verifie le patch
     
Statut de la discussion:
N'est pas ouverte pour d'autres réponses.

Partager cette page

Publicité