• Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.


Résolu Sony Vegas pro 12 s'arrête

Statut
N'est pas ouverte pour d'autres réponses.

TheXixou

Youtuber
Premium
Inscrit
5 Juin 2012
Messages
837
J'aime
112
Points
4 148
#1
Bonsoir !

J'ai depuis 1 mois Sony Vegas Pro 12, une version hacké qui fonctionne parfaitement, mais depuis hier j'ai un soucis avec une vidéo, c'est vrai elle est un peu plus longue que d'habitude (19 minutes au lieu de 10-12) et le logiciel s'arrête toujours à 82% du rendu de la vidéo !

J'ai tenté de baisser la qualité vidéo, augmenter les performances du pc, réinstaller le logiciel, et même faire les mises à jour de Sony Vegas.

Le message d'erreur est : L'éxécution de Vegas Pro s'est interrompue.

Quelqu'un a déjà rencontré ce soucis, sait d'où il vient, ou comment réparé ?

Merci !

Pour le rendu des vidéos j'utilise "Sony Tablet 1080p"
 

Concept

Le non Modérateur
Ancien staff
Inscrit
6 Février 2012
Messages
8 077
J'aime
2 365
Points
8 193
#4
Bonsoir !

J'ai depuis 1 mois Sony Vegas Pro 12, une version hacké qui fonctionne parfaitement, mais depuis hier j'ai un soucis avec une vidéo, c'est vrai elle est un peu plus longue que d'habitude (19 minutes au lieu de 10-12) et le logiciel s'arrête toujours à 82% du rendu de la vidéo !

J'ai tenté de baisser la qualité vidéo, augmenter les performances du pc, réinstaller le logiciel, et même faire les mises à jour de Sony Vegas.

Le message d'erreur est : L'éxécution de Vegas Pro s'est interrompue.

Quelqu'un a déjà rencontré ce soucis, sait d'où il vient, ou comment réparé ?

Merci !

Pour le rendu des vidéos j'utilise "Sony Tablet 1080p"
Ce n'est pas un problème d'espace suffisant sur ton ordinateur?
 

TheXixou

Youtuber
Premium
Inscrit
5 Juin 2012
Messages
837
J'aime
112
Points
4 148
#7
Effectivement :p

Tu as sous bonne version? 64 bits?
J'ai fais la mise à jour de Vegas Pro, de Windows, des pilotes etc, et oui la machine est bien une 64 bits.

Mais il y a 1 semaine le logiciel fonctionnait parfaitement, mais depuis 3 jours impossible de faire un rendu, il se coupe a 82-83% même quand je change de rendu.

Je ne sais pas si c'est un problème de logiciel, ou si c'est le Gameplay + les commentaires qui font que ça bug.

Après j'ai lu qu'il fallait supprimé un dossier qt7... dans Programmes, je les fais mais pas de changement !
 
Statut
N'est pas ouverte pour d'autres réponses.


Discussions similaires