• Envoi de vidĂ©os pour la RealityGamingTV

    Salut Visiteur ! Tu as vécu recemment un moment insolite dans un jeu vidéo ?
    Tu peux nous envoyer ton clip insolite pour notre chaine YouTube qu'est RealityGamingTV que ce soit un fail, un win ou un kill épique, nous récupérons plusieurs clips afin d'en faire une compilation.
    Seule la communauté peut nous aider à faire vivre la chaine YouTube !

    Envoyer une vidéo

YOUPASS - convertir le crédit téléphonique en monnaie ! : Partenaire RealityGaming.fr

[RELEASE] JFW 3.56 MA-1

Statut
N'est pas ouverte pour d'autres réponses.

Killicam

Outsider
Ancien staff
Inscrit
13 Mars 2011
Messages
5 054
J'aime
4 190
Points
10 848
RĂ©ponse de Killicam Corbeille đź“’ : [RELEASE] JFW 3.56 MA-1 #1
Enfin ! DemonHades ( et son équipe ) a release son JFW 3.56 ! Ce CFW vous servira essentiellement si vous êtes bloqués en 3.56.

proxy.php?image=http%3A%2F%2Fimg710.imageshack.us%2Fimg710%2F6752%2Fjfw356ma.png&hash=dc2fa0a398438d016b0fd0b90936b238

Commençons avec une petite citation :

Ce Firmware est la première version du CFW 3.56.
Ce Custom Firmware (sa partie la plus basique), je l'ai préparé depuis environ 7 ou 8 Mois, mais il a fallu que j'attende jusqu'à ajourd'hui pour que je me décide à le publier.
Ca n'a rien à voir avec la récente news qui disait comment éxploiter le Metldr, malgré l'apparition imminente de firmwares supérieurs.
Pour ceux qui veulent essayer, lisez ceci.
Les crĂ©dits :​

Tout d'abord merci Ă  :

- Graf_Chokolo, pour son excellent travail.
- Demonhades, pour ses essais et sa grande force.
- JaiCrab, pour son aide.
- Lara pour m'avoir fait rire un jour.
- Les personnes qui ont testé cet 3,56 MA-1, merci beaucoup.
- Pour tout ce qui ont fait don pour l'achat d'un flasheur, sans eux, le custom firmwware n'aura pas éxisté tel qu'il est maintenant.
- Varicela pour son aide désintéressée.
- B.E,
- M.E.M, ne pas oublier et pardonner.
- Et tous ceux que j'ai oublié, veuillez me pardonner.
Comme la premiere version, il a seulement les fonctionnalités les plus basiques d'un CFW, que je vais maintenant expliquer. Je vais aussi expliquer les changements que SONY a réalisé en 3.56, et comment le patch qui était dans le changelog du OFW 3.56 n'était pas qu'un simple patch.

- FUNCIONAS

* Soporte PEEK / POKE lv2, usando las SYSCALL tipicas 6 y 7 para compatibilidad con homebrew existente.
* Soporte PEEK / POKE lv1 nativo, usando las SYSCALL 10 y 11 respectivamente. Estas SYSCALL se usan igual
que las del lv2, los devs solo tienen que usarlas como usarian las del lv2 pero afectando al lv1.
* Carga de aplicaciones no firmadas, formato FSELF de forma NATIVA. Es decir, una aplicacion npdrm o normal
en formato valido FSELF funcionara directamente. (sin parcheos de copia de memoria en el lv2).
* Carga de aplicaciones firmadas logicamente, tanto oficiales como firma no oficial valida.
* Soporte de aplicaciones hasta la version 3.56.
* Uso de todas las SYSCALL del sistema, siempre que estas no verifiquen posteriormente product mode, QA, etc.
* No hace falta modificar los PARAM.SFO en el caso de que hipoteticamente se usase una aplicacion que pida
una version superior al 3.56 en el, ya sea npdrm / aplicacion normal / o aplicacion corriendo desde el bdemu.
* Instalacion de PKG Retail y Debug desde la opcion de Install PKG.
* Sistema de opciones en el XMB QA hackeado. Ahora puedes abrir las opciones usando el combo normal sin tener
el flag QA activo ni con un token valido o existente en tu maquina. Cualquier opcion cambiada se conserva
en el registro del sistema de configuracion.
Este sistema de hackeo del QA permite que cualquier SPRX que llame al XMB para chequear esta informacion
reciba la informacion hackeada, como por ejemplo el nas_plugin.sprx, que en el caso de una DEX permitiria
instalar sin necesidad de ningun parche en el de PKG Retail.
Como siempre tener cuidado que se hace con esas opciones, este es el sistema mas seguro para tener el QA, sin
ser QA, ya que no se tiene que modificar la EEPROM en ningun aspecto ni recalcular tokens de ningun tipo.
Aqui tengo que dar gracias a Sony por hacer que la seguridad de su token solo fuera en un byte y no en los que
deberia de ser.

- LV2

* FIX: Parcheo para permitir la carga de aplicaciones en medios (evita error 0x80010009)
* FIX: Parcheo para evitar el chequeo de la version de firmware de la aplicacion contra la version de firmware
guardada en la memoria del lv2 (evita el error 0x80010019)
* FIX: Parcheo para evitar el error 0x8001003C (permite la carga de aplicaciones que pidan internamente mas version que la actual)
* FIX: Parcheo para evitar el error 0x8001003D
* FIX: Parcheo para evitar el error 0x8001003E (usando parche en el hdd y no tener disco introducido)
* FIX: Habilita el uso de todas las SYSCALL, evitando su error generico 0x80010003.

- CAMBIOS EN EL LV2 356:

* FIX: Parcheado un nuevo chequeo de seguridad, que evitaba que en modo updater, se pudiera lanzar una aplicacion
no firmada con la clave minima 0xD (3.56), evitando el error 0x80010009. NOTA: MIRAR NOTA AL FINAL DE ESTE LEEME

* FIX: Se utiliza otro modo para integrar las nuevas SYSCALL 6, 7, 10, 11 en el lv2.

- LV1

* Añadido soporte para PEEK / POKE NATIVO en el lv1. El metodo utilizado para integrar estas hypercalls nuevas no utiliza
una hypercall ya existente, sino que realmente cualquier hypercall no usada en el sistema es un peek o un poke
dependiendo del caso.
Para interactuar con este PEEK / POKE, usar las SYSCALL de lv2 10 y 11 respectivamente.

* Cambios en la hypercall mmap (114). En el 3.56 Sony introdujo cambios importantes en dicha hypercall para evitar
el uso que se le estaba dando con el mapeo del lv1 al lv2.
Ahora esta hypercall chequea que el argumento clave no haya sido modificado, se chequean los rangos de mapeo
(alguien que entienda de esto se dara cuenta de lo peligroso que es que te mapeen algo critico, y no hablo del lv1),
el codigo de la hypercall esta dividido en trozos en subfunciones para liar el analisis.
En esta version del 3.56 MA esta hypercall no ha sido tocada, pero teniendo el soporte de PEEK / POKE en el lv1
el mapeo ya no es tan necesario.
En una version posterior no se descarta el desproteger dicha hypercall pues no es complicado realmente, solo
que no era necesario para esta version.

* Cambios en la hypercall unmap (115), parecido a la mmap, su codigo repartido entre subfunciones.

* FIX: Añadidos algunos parches para evitar chequeos de integridad del lv1 / lv0.
* FIX: Añadidos parches en el SPM y en el DM para habilitar el uso de cualquier servicio. El parche es distinto,
mas pequeño, que el parche SS existente (este no es ya compatible con el 3.56), en mis testeos mi parche no produce ningun tipo de problema con trofeos, ni partidas guardadas, etc.

* TODO: Eliminar el problema de no poder hacer downgrade a una version inferior al 3.56. Actualmente no es posible
bajar del 3.56 una vez se actualice a el.

- LV0 APPLDR

* FIX: Parche para anular el chequeo de la firma digital ECDSA. Ahora una aplicacion con una firma invalida
sera considerada con firma valida.
Por ejemplo, "firmar" una aplicacion sin tener la clave privada adecuada para generar una firma adecuada.
* FIX: Parche que anula el chequeo del hash de los segmentos de la aplicacion. Un hash invalido sera considerado
valido.
* FIX: Parche para anular el que no se pueda usar los FSELF en consolas retail. Este parche es distinto al que esta
en ps3devwiki, el parche que esta en dicha pagina acerca de este tema brickea las maquinas, tiene un problema
para poder desencriptar la metadata de los ejecutables retail encriptados.
* FIX: Parche para anular la proteccion añadida en 3.55 (en el caso de las aplicaciones npdrm / normales, antes solo
estaba en la carga del rvk) que evita que se puedan usar aplicaciones de version superior a la indicada en el firmware
actual. Es decir, en un caso hipotetico, un juego 3.60 intentando lanzarse en un 3.56.
* FIX: Parche para anular la proteccion del chequeo del auth de las aplicaciones (añadida en 3.56), este chequeo
detecta los programas creados con las herramientas publicas ya que siempre ponen el mismo auth, un auth muy superior.
* FIX: Parche que anula la proteccion de la lista blanca de programas autorizados, añadida en 3.56. Ahora se pueden
usar todas las aplicaciones como 3.55 e inferiores.

- NOTAS

* El lv2 esta protegido mediante un hash en el lv1, en el caso de que se quiera tocar un offset que este englobado
en el rango de proteccion, este chequeo produciria un panico apagando el sistema.
Para evitar este problema, usar la herramienta que va adjunta a este paquete antes de modificar el lv2 usando poke.
El porque de no implementar este parche de forma directa es porque no todo el mundo es dev, y que no se pueda tocar
el lv2 es seguro para el usuario.
Por supuesto el codigo fuente de dicho programa esta incluido, con lo que un dev puede ver como usando el POKE
del lv1 se parchea este problema.

* Ahora mismo se puede entrar en modo servicio, y usar el lv2diag como antes, pero esto tiene un peligro potencial.
El 3.56 actualmente impide que se pueda hacer un downgrade a menos de 3.56, es decir que si estais en este 3.56 en el estais,
si se tiene tiempo se intentara sacar una version que anule ese chequeo del update manager.
El problema resulta en un error de programacion del lv2diag.self que permite actualizar, el fallo resulta que
SIN CHEQUEAR que el update este en el usb ni verificar que este sea valido, el programa formatea las flashes 1,2 y 3.
Es decir que si luego falla, tu sistema estaria parcialmente muerto por no tener flashes, seguiria funcionando
el ros activo pudiendo usar un lv2diag de nuevo, pero quien avisa no es traidor. Cuidado con el lv2diag!

* Adjunto a este paquete va una aplicacion actualizada para extraer los nodos de un dump del lv1, es una actualizacion
de la aplicacion realizada por Graf Chokolo, ahora tiene soporte para las versiones 3.15, 3.41, 3.55 y 3.56 en un solo
programa. Util para ver los nodos extraidos de tu dump.

* El acabado grafico del firmware se añadira cuando este acabado el 3.41 JFW en si.
* En el paquete añado una aplicacion, que no creo que exista de forma publica, para poder poner el product mode
desde el XMB directamente, actua como toggle, en el caso de que la podais usar en el modo producto, simplemente
os quitara el modo producto.

Si vous êtes meilleur en anglais voici la traduction effectuée par JailbreakScene.com

FUNCTIONS

Support PEEK / POKE lv2, using the typical SYSCALL 6 and 7 for compatibility with existing homebrew.
Support PEEK / POKE lv1 native SYSCALL using 10 and 11 respectively. These are used as SYSCALL than the lv2, the devs just have to use them as you would those of lv1 lv2 but affecting.
Load unsigned applications, FSELF format natively. That is, a normal application or npdrm FSELF valid format worked directly. (No touch-memory copy in the lv2).
Load logically signed applications, both official and unofficial signature valid.
Support for applications up to version 3.56.
Use of all SYSCALL system, provided that the product no later verify mode, QA, etc.
No need to modify the PARAM.SFO in the event that hypothetically would use a application that requests a version higher than 3.56 in either npdrm / normal application / or application running from the bdemu.
Installation of Retail and Debug PKG since the PKG Install option.
System settings in the XMB QA hacked. Now you can open the options using the normal combo without QA flag is active or a valid token or existing on your machine. Any options changed is maintained in the system registry settings. This QA system hack allows any SPRX to call the XMB to check this information hacked receive information, such as the nas_plugin.sprx, which in the case of DEX would permit installed without any patch of PKG Retail. As always be careful you do with those options, this is the safest way to have the QA without be QA, and not have to modify the EEPROM in any recalculated appearance or tokens of any kind. Here I have to thank Sony for making the security of your token only be in one byte and not in those should be.

LV2:

FIX: Patch to allow loading of applications for (avoids errors 0Ă—80010009)
FIX: Patch to avoid checking the firmware version of the application against the version of firmware stored in the memory of lv2 (avoid the error 0Ă—80010019)
FIX: Patch to avoid the error 0x8001003C (allows loading of applications that request more internally than the current version)
FIX: Patch to avoid the error 0x8001003D
FIX: Patch to avoid the error 0x8001003E (using hdd patch and have no disc inserted)
FIX: Enables the use of all SYSCALL, avoiding generic error 0Ă—80010003.
CHANGES IN THE LV2 356:

FIX: Patching a new security check that prevents updater mode, it could launch an application unsigned with the minimum key 0xD (3.56), avoiding the error 0Ă—80010009. NOTE: See NOTE AT THE END OF THIS README
FIX: otherwise is used to integrate the new SYSCALL 6, 7, 10, 11 at lv2.

LV1:

Added support for PEEK / POKE NATIVE at lv1. The method used to integrate these new hypercalls not use hypercall existing one, but really any hypercall not used in the system is a peek or poke depending on the case. To interact with PEEK / POKE, lv2 use SYSCALL of 10 and 11 respectively.
Changes in the hypercall mmap (114). In the 3.56 Sony made significant changes in this hypercall to avoid the use that was being given to the lv1 to lv2 mapping. Now this hypercall checks that the key argument has not been modified, are checked mapping ranges (Someone who understands this will realize how dangerous it is that you map the critical thing, and do not speak of lv1) the hypercall code is divided into sub-functions into chunks for rolling the analysis.
3.56 In this version of this hypercall MA has not been touched, but having the support of PEEK / POKE in lv1 mapping is no longer necessary. In a later version is not ruled out such a check hypercall it’s not complicated really, just it was not necessary for this version.
Changes in the hypercall unmap (115), similar to mmap, its code shared between subfunctions.
FIX: Added some patches to avoid integrity checks lv1 / LV0.
FIX: Added patches in the SPM and the DM to enable the use of any service. The patch is different, smaller, the SS patch exists (this is no longer compatible with 3.56), in my testings my patch does not produce any kind of problem with trophies, or saved games, etc..
TODO: Delete the problem of not being able to downgrade to a version lower than 3.56. Currently not possible down from 3.56 after upgrading to the.

LV0 APPLDR:

FIX: Patch to override the check ECDSA digital signature. Now an application with an invalid signature signed will be considered valid. For example, “sign” an application without having the proper private key to generate a proper signature.
FIX: Patch that removes the hash check of the application segments. A hash will be considered invalid valid.
FIX: Patch to override that you can not use FSELF retail consoles. This patch is different from that in ps3devwiki, the patch is on that page about this subject brickea machines has a problem metadata to decrypt the encrypted executables retail.
FIX: Patch to override the protection added in 3.55 (in the case of applications npdrm / normal, previously only was in charge of the RVK) which prevents applications can be used above the indicated version in the firmware today. That is, in a hypothetical case, a game trying to throw in a 3.60 3.56.
FIX: Patch to override the protection auth check the applications (added in 3.56), this check detects programs created public tools as they always put the same auth, auth superior one.
FIX: Patch to remove the protection from the white list of authorized programs, added in 3.56. Now you can use all applications as 3.55 and below.

NOTES:

The lv2 is protected by a hash in lv1, in case you want to play an offset that encompassed in the range of protection, this would produce a panic check off the system. To avoid this problem, use the tool that is attached to this package before using poke modify lv2. Why not to implement this patch directly is because not everyone is dev, and that can not be touched lv2 is safe for the user. Of course the source code of this program is included, so a dev can see how using the POKE lv1 patched the problem.
You can now exit of service mode, and use the lv2diag as before, but this has a potential danger. The 3.56 now makes it impossible to make a downgrade to less than 3.56, meaning that if you are in the 3.56 in him are, if you have time you tried to cancel out a version that checks the update manager. The problem is a programming error that allows updating Lv2Diag.self, the failure is that No checks that the update is in the usb or to verify that this is valid, the program formats the flash 1.2 and 3. That is, if then fails, your system would not have died partially flashes, still work ROS can use a lv2diag active again, but who Forewarned is forearmed. Lv2diag Beware!
Attached to this package is an updated application to extract the nodes of a dump of lv1 is an update of the application made by Graf Chokolo, now has support for versions 3.15, 3.41, 3.55 and 3.56 in one program. Useful to display the nodes extracted from your dump.
The firmware finished graphic will be added when finished JFW 3.41 itself.
In the package adds an application, I do not think there publicly, to put the product model directly from the XMB, acts as a toggle, in the event that you can use the product as simply So I removed the product.
As a final note to remember that this is the first version of the firmware, so constructive criticism are welcome. As I suppose that due to this publication where patches are appldr, many variants will come out of it, just remember that the first publication was this.
Do not bite the hand that feeds you, today is a 3.56 higher perhaps tomorrow another, or maybe not.

Ceci est la première version de ce Firmware, alors les critiques constructives sont les bienvenues.
Je suppose que suite à cette release, d'ou les patchs de l'appldr viendront, plusieurs variantes de celui-ci sortiront. Rappelez-vous seulement que la première publication fut celle-ci.

A savoir que pour installer ce CFW il vous faut une PS3 ayant le firmware 3.56 au maximum .​

Note du PGM :
Pour l'installer je vous conseille de passer votre PS3 en OFW 3.56 avant, ça limitera les risques de brick, ensuite passez en 3.56 CFW.​

Je prĂ©cise au cas oĂą qu’il y ai des autistes, ceci est fait seulement pour la mise Ă  jour 3.56, et vous ne pouvez pas jouer en ligne en 3.56.​

Ni RealityGaming.fr ni moi ( Killicam ) peut ĂŞtre tenu responsable de vos actes.
Seul vous serez responsables.

Lien :
Vous devez vous inscrire pour voir les liens !

English member ? Go here :​
Vous devez vous inscrire pour voir les liens !
 

Amine`

Ancien Modérateur
Ancien staff
Inscrit
17 Octobre 2011
Messages
2 673
J'aime
1 297
Points
5 661
RĂ©ponse de Amine` Corbeille đź“’ : [RELEASE] JFW 3.56 MA-1 #3
Merci Ă  toi pour la release sa aidera ceux en 3.56 moi perso je suis en 3.72 ^^
 

Fl0x54

Coucou tu veux voir ma ... Oups.
Premium
Inscrit
5 Avril 2011
Messages
355
J'aime
233
Points
4 018
RĂ©ponse de Fl0x54 Corbeille đź“’ : [RELEASE] JFW 3.56 MA-1 #4
Merci d'la news ! :D GG. Mois j'y arrive pas Ă  l'installer --'.
 
Inscrit
3 Août 2011
Messages
535
J'aime
124
Points
623
RĂ©ponse de dacostalex Corbeille đź“’ : [RELEASE] JFW 3.56 MA-1 #5
ya pas beaucoup en 3.56 a quoi sa sert ? pareil que 3.55 pas de psn s<
 

Fl0x54

Coucou tu veux voir ma ... Oups.
Premium
Inscrit
5 Avril 2011
Messages
355
J'aime
233
Points
4 018
RĂ©ponse de Fl0x54 Corbeille đź“’ : [RELEASE] JFW 3.56 MA-1 #6
Mais " Install Package Files " Est présent <3
 

Fl0x54

Coucou tu veux voir ma ... Oups.
Premium
Inscrit
5 Avril 2011
Messages
355
J'aime
233
Points
4 018
RĂ©ponse de Fl0x54 Corbeille đź“’ : [RELEASE] JFW 3.56 MA-1 #8
Oui Killi , Je suis en Official Firmware 3.56 V.2 , Je l'installe par le Recovery : La version est déja installé sur le système.
XMB : Idem ... WTF. Quel connerie j'ai fait de passé en 3.56...
 

Killicam

Outsider
Ancien staff
Inscrit
13 Mars 2011
Messages
5 054
J'aime
4 190
Points
10 848
RĂ©ponse de Killicam Corbeille đź“’ : [RELEASE] JFW 3.56 MA-1 #9
Oui Killi , Je suis en Official Firmware 3.56 V.2 , Je l'installe par le Recovery : La version est déja installé sur le système.
XMB : Idem ... WTF. Quel connerie j'ai fait de passé en 3.56...
Tant faut être en V1... Et après t'es idiot, le 3.55 est beaucoup plus évolué que la 3.56 et regardes bien en haut :
proxy.php?image=http%3A%2F%2Fscreensnapr.com%2Fe%2FIYgGke.png&hash=7d4d794227465cc2de66f35f2e03dc9f


Lis avant de te précipiter :non2:
 

Fl0x54

Coucou tu veux voir ma ... Oups.
Premium
Inscrit
5 Avril 2011
Messages
355
J'aime
233
Points
4 018
RĂ©ponse de Fl0x54 Corbeille đź“’ : [RELEASE] JFW 3.56 MA-1 #10
Hé m*rde... Toutes mes excuses , j'avais lu sur un autre forum qu'il fallait être en 3.56 V.2 , Le nul, désolé :).
* MAJ * Je viens de ré essayer mais une jolie erreur est survenue " les données sont endommagées "( après , ça vient peut etre de moi ^^ ) . Cependant , encore merci pour ton aide ;).
 

Killicam

Outsider
Ancien staff
Inscrit
13 Mars 2011
Messages
5 054
J'aime
4 190
Points
10 848
RĂ©ponse de Killicam Corbeille đź“’ : [RELEASE] JFW 3.56 MA-1 #11
De rien. Et t'excuses pas ^^. Jvais le re DL sur le site de DemonHades et tu réessayeras.
 

Fl0x54

Coucou tu veux voir ma ... Oups.
Premium
Inscrit
5 Avril 2011
Messages
355
J'aime
233
Points
4 018
RĂ©ponse de Fl0x54 Corbeille đź“’ : [RELEASE] JFW 3.56 MA-1 #12
Killi , Si je ne me trompe pas... On peut bien l'installer sur un Ofw 3.56... ? ^^ puisque j'en ch*i Grave là .Données endommagées tout le temps , alors que j'ai télécharger la 3.56 V.2 .PUP Six fois o.O , en tout cas , c'est sympa de m'aider :).
 

Killicam

Outsider
Ancien staff
Inscrit
13 Mars 2011
Messages
5 054
J'aime
4 190
Points
10 848
RĂ©ponse de Killicam Corbeille đź“’ : [RELEASE] JFW 3.56 MA-1 #13
Le CFW 3.56 oui. Si tu regardes bien les CFW 3.55 sont conseillés d'être installés sur des 3.55 OFW. Et en passant par le recovery mode ça marche vraiment pas ? Car normalement en recovery tu peux installer la mise à jour qui est au minimum 3.56 pour toi. Après si le CFW est en 3.56 V1 et que toi tu es en V2 c'est la merde. Mais je crois qu'on peut downgrader du V2 en V1. Regarde :)
 

Fl0x54

Coucou tu veux voir ma ... Oups.
Premium
Inscrit
5 Avril 2011
Messages
355
J'aime
233
Points
4 018
RĂ©ponse de Fl0x54 Corbeille đź“’ : [RELEASE] JFW 3.56 MA-1 #14
Le CFW 3.56 oui. Si tu regardes bien les CFW 3.55 sont conseillés d'être installés sur des 3.55 OFW. Et en passant par le recovery mode ça marche vraiment pas ? Car normalement en recovery tu peux installer la mise à jour qui est au minimum 3.56 pour toi. Après si le CFW est en 3.56 V1 et que toi tu es en V2 c'est la merde. Mais je crois qu'on peut downgrader du V2 en V1. Regarde :)
Malheureusement , j'ai eu le fameux " Les données sont endommagées " . VDM

*MAJ*:
Ce cfw est seulement destiné aux personnes en Ofw 3.56 et qui ont à disposition un Flasher ( Teensy ou E-3 Flasher ), Malheureusement, maintenant je comprends pourquoi j'avais tout le temps cette erreur... :/.
 

Sniper Wolf

GlitchsHacksFR
Ancien staff
Inscrit
25 FĂ©vrier 2011
Messages
871
J'aime
960
Points
4 848
RĂ©ponse de Sniper Wolf Corbeille đź“’ : [RELEASE] JFW 3.56 MA-1 #15
Tout ça ... Pour ça .. Eux ils ont mis 7 mois à sortir un CFW et ils se font adorer, alors que MathieuLH par exemple sait déjà faire un CFW 3.73 et il est détesté .. :(
 

Killicam

Outsider
Ancien staff
Inscrit
13 Mars 2011
Messages
5 054
J'aime
4 190
Points
10 848
RĂ©ponse de Killicam Corbeille đź“’ : [RELEASE] JFW 3.56 MA-1 #16
Tout ça ... Pour ça .. Eux ils ont mis 7 mois à sortir un CFW et ils se font adorer, alors que MathieuLH par exemple sait déjà faire un CFW 3.73 et il est détesté .. :(
Ouais t'as raison. MathieuLH gère et les gens le pwned. Que des bat****
 
Statut
N'est pas ouverte pour d'autres réponses.


Haut