Résolu Problème UPGRADE xenForo 2.0

Inscription
5 Avril 2017
Messages
89
J'aimes
19
Points
1 176
#1
Bonjour à tous ,
Récement j'ai eu un problème avec mon forum concerant l'UPGRADE :
  • Your server has disabled a fundamental core PHP function ini_set via the disable_functions directive in php.ini. This will cause unexpected problems in XenForo.
Si quelqu'un pourrais m'aider s'il vous plait.

Merci d'avance
Cordialement ImSinaroo,
 
L'auteur de la discussion a jugé qu'une réponse pertinente à repondu à l'intérrogation de son topic. Cliquez ici pour la voir.

Wims

Membre Premium
Premium
Inscription
27 Août 2014
Messages
1 569
J'aimes
377
Points
5 501
#2
Tu es en local/serveur perso ou un hébergement mutualisé ?
La modification se passe au niveau du fichier de configuration de PHP (php.ini)
 
Dernière édition:

JB 🚀

Administrateur
Administrateur
Inscription
25 Février 2011
Messages
2 961
J'aimes
9 777
Points
11 646
#3
Bonjour à tous ,
Récement j'ai eu un problème avec mon forum concerant l'UPGRADE :
  • Your server has disabled a fundamental core PHP function ini_set via the disable_functions directive in php.ini. This will cause unexpected problems in XenForo.
Si quelqu'un pourrais m'aider s'il vous plait.

Merci d'avance
Cordialement ImSinaroo,
Salut,

Télécharges ce script :
Vous devez vous inscrire pour voir les liens !

Mets les fichier sur ton serveur.
Et lances la page PHP.
 
Cette réponse a aidé l'auteur de cette discussion !
Inscription
6 Août 2016
Messages
3
J'aimes
0
Points
529
#4
Salutations !
Quand je lance la page php il me dit que tout est bien installé, par contre, toujours la même erreur sur le forum..
Que faire ?
 


Haut