Forum de libres discussions autour du jeux vidéo (cheats, glitches, hacks, modding, réalité virtuelle VR, cryptomonnaies) - YOUPASS - convertir le crédit téléphonique en monnaie ! : Partenaire RealityGaming.fr - RealityGaming

Résolu Problème UPGRADE xenForo 2.0

Inscrit
5 Avril 2017
Messages
76
J'aime
18
Points
1 169
Reply from ImSinaroo Forums généraux Informatique Programmation Questions, aides et recherches générales Résolu : Problème UPGRADE xenForo 2.0 #1
Bonjour à tous ,
Récement j'ai eu un problème avec mon forum concerant l'UPGRADE :
  • Your server has disabled a fundamental core PHP function ini_set via the disable_functions directive in php.ini. This will cause unexpected problems in XenForo.
Si quelqu'un pourrais m'aider s'il vous plait.

Merci d'avance
Cordialement ImSinaroo,
 

Wims

Membre Premium
Premium
Inscrit
27 Août 2014
Messages
1 423
J'aime
337
Points
4 001
Reply from Wims Forums généraux Informatique Programmation Questions, aides et recherches générales Résolu : Problème UPGRADE xenForo 2.0 #2
Tu es en local/serveur perso ou un hébergement mutualisé ?
La modification se passe au niveau du fichier de configuration de PHP (php.ini)
 
Dernière édition:

JB 🚀

Administrateur
Administrateur
Inscrit
25 Février 2011
Messages
2 917
J'aime
9 630
Points
7 376
Reply from JB 🚀 Forums généraux Informatique Programmation Questions, aides et recherches générales Résolu : Problème UPGRADE xenForo 2.0 #3
Bonjour à tous ,
Récement j'ai eu un problème avec mon forum concerant l'UPGRADE :
  • Your server has disabled a fundamental core PHP function ini_set via the disable_functions directive in php.ini. This will cause unexpected problems in XenForo.
Si quelqu'un pourrais m'aider s'il vous plait.

Merci d'avance
Cordialement ImSinaroo,
Salut,

Télécharges ce script :
Vous devez vous inscrire pour voir les liens !

Mets les fichier sur ton serveur.
Et lances la page PHP.
 
Inscrit
6 Août 2016
Messages
3
J'aime
0
Points
529
Reply from RedTroz Forums généraux Informatique Programmation Questions, aides et recherches générales Résolu : Problème UPGRADE xenForo 2.0 #4
Salutations !
Quand je lance la page php il me dit que tout est bien installé, par contre, toujours la même erreur sur le forum..
Que faire ?
 

Wims

Membre Premium
Premium
Inscrit
27 Août 2014
Messages
1 423
J'aime
337
Points
4 001
Reply from Wims Forums généraux Informatique Programmation Questions, aides et recherches générales Résolu : Problème UPGRADE xenForo 2.0 #5
Salutations !
Quand je lance la page php il me dit que tout est bien installé, par contre, toujours la même erreur sur le forum..
Que faire ?
Tu as la même erreur que l'auteur du topic?
 

Wims

Membre Premium
Premium
Inscrit
27 Août 2014
Messages
1 423
J'aime
337
Points
4 001
Reply from Wims Forums généraux Informatique Programmation Questions, aides et recherches générales Résolu : Problème UPGRADE xenForo 2.0 #7


Haut