• Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

DS Problème r4i 3ds

Statut
N'est pas ouverte pour d'autres réponses.
Inscrit
21 Juillet 2012
Messages
2
J'aime
0
Points
11
#1
Bonjour à Tous Je Vous Explique Mon Probleme J'ai Acheter Une R4i 3DS ses Un Linker Qui Est De Couleur Vert J'ai Telecharger Les Fichier De La R4 Sur Le Site Du Constructeur (
Vous devez vous inscrire pour voir les liens !
) est quand Je Met La R4 Dans Ma 3DS Il Me Marque ( une erreur est survenue appuyez longuement sur le bouton power) Je Présise Que La Version De Ma 3DS est En 4.2.0-9e. Merci D'avance.
 
Inscrit
21 Juillet 2012
Messages
2
J'aime
0
Points
11
#3
Voila le lien de l'image du linker :
Vous devez vous inscrire pour voir les liens !

Le site officiel est
Vous devez vous inscrire pour voir les liens !


Merci de vous intéresser a mon problème :) ses sympa
 
Inscrit
3 Juillet 2012
Messages
25
J'aime
2
Points
18
#4
bjr, ce que vous montre ne supporte que 3DS v3.0.0-5,DSi v1.44 et versions inférieures, c'est a dire que elle ne fonctionne pas sur v4.2.0-9, donc, vous devez acheter une autre linker pour votre 3ds. pour ce moment la
Vous devez vous inscrire pour voir les liens !
, ace3ds plus et supercard dstwo sont les plus forte cartouches pour nintendo consoles.
 
Inscrit
13 Juillet 2012
Messages
59
J'aime
11
Points
2 353
#5
Voilà je ne peut pas ouvrir le site officiel de linker que vous m'offrez, tant pis je ne connais pas trop sur ce linker... Peut-être feona a raison...
Je vous conseille d'acheter un nouveau linker qui peut supporte votre 3ds, mtn la 3ds est en version 4.3.0-10, vous la mettez à jour ou pas ?
 
Inscrit
8 Août 2012
Messages
3
J'aime
0
Points
11
#6
Bonjour,
Je suis d'accord tintin46, je vous propose aussi d'acheter un nouveau linker qui peut supporte votre 3ds. Maintenant, la dernière version de 3DS est v4.3.0-10, ces cartes pouvent supporter v4.3.0-10:
Vous devez vous inscrire pour voir les liens !
,
Vous devez vous inscrire pour voir les liens !
,
Vous devez vous inscrire pour voir les liens !
,
Vous devez vous inscrire pour voir les liens !
,
Vous devez vous inscrire pour voir les liens !
. Bonne chance!
 
Inscrit
13 Juillet 2012
Messages
59
J'aime
11
Points
2 353
#7
Acekard 2i est compatible avec la 3DS 4.3.0-10 ? NON NON NON !!
En revanche la carte
Vous devez vous inscrire pour voir les liens !
est vraiment compatible avec la 3DS 4.3.0-10.
 
Inscrit
8 Août 2012
Messages
3
J'aime
0
Points
11
#8
Ah, je me suis trompé, exception de Acekard 2i, des autrescartes sont compactible avec 4.3.0-10:
Vous devez vous inscrire pour voir les liens !
,
Vous devez vous inscrire pour voir les liens !
,
Vous devez vous inscrire pour voir les liens !
,
Vous devez vous inscrire pour voir les liens !
.:ange:
 
Inscrit
28 Octobre 2012
Messages
1
J'aime
0
Points
11
#9
Depuis que jai fait la derniere mise a jour de ma 3ds mon linker r4i sdhc 3ds me marque a l'allumage "une erreur est survenue ... ".
Pourtant jai telecharger le dernier locigiel r4 pour mon linker etant normalement compatible avec la derniere mise de la DS etant 4.4.0-10
 
Inscrit
4 Décembre 2012
Messages
3
J'aime
0
Points
16
#10
Bonjour, mon fils a une 3ds, il a une r4 3ds ill que nous n'arrivons pas à faire fonctionner. la version de sa ds est 4.4.0-10E.
nous l'avons acheté sur :
Vous devez vous inscrire pour voir les liens !

Merci de m'aider à l'installer.
 
Statut
N'est pas ouverte pour d'autres réponses.