1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Rejeter la notice

Résolu Problème Elgato game Capture HD.

Discussion dans 'Résolu' créé par JZN, 7 Novembre 2012.

Statut de la discussion:
N'est pas ouverte pour d'autres réponses.
  1. JZN

    JZN Membre Premium Premium

    Inscrit:
    17 Mai 2012
    Messages:
    3 574
    Appréciations:
    1 021
    Points:
    5 263
    Salut,

    Donc je vous expose mon problème, enfaite, il y a un décalage d’environ 2secondes entre ce que je voit sur la télé et ce que je voit sur le logiciel de mon Elgato, c'est assez gênant pour les live ou pour les commentary...

    Si quelqu'un sait.
    Merci
     


  2. SwaZiiB

    SwaZiiB Membre

    Inscrit:
    14 Juin 2012
    Messages:
    175
    Appréciations:
    28
    Points:
    3 648
    C'est normal ^^
    Pour les commentaries tu peut éditer après ;)
    Mais les lives c'est la galère ...
     
  3. SAPHIR™

    SAPHIR™ Youtuber Clash Royale Premium

    Inscrit:
    4 Novembre 2012
    Messages:
    757
    Appréciations:
    161
    Points:
    4 013
    Pratiquement impossible les lives..
    Mais, le décalage est normal :ok:
     
  4. Waa

    Waa Ancien staff Ancien staff

    Inscrit:
    30 Avril 2012
    Messages:
    4 588
    Appréciations:
    2 205
    Points:
    5 793
    Topic résolu, je signale. :)
     
Statut de la discussion:
N'est pas ouverte pour d'autres réponses.

Partager cette page

Publicité