Résolu Probléme Elgato Game Capture HD ( Image en noir et Blanc )

DUMBOUZZZ

Membre Premium
Premium
Inscription
1 Décembre 2013
Messages
437
J'aimes
184
Points
496
#1
Salut tout le monde,

Mon Elgato Game Capture HD Film en HD Donc niquel, mais il film en noir et blanc :'(
Image ici :
Vous devez vous inscrire pour voir les liens !


Pourtant j'ai tout fait comme il faut.
J'ai brancher le cable HDMI sur HDMI OUT et a ma tele,
J'ai brancher le cable usb a mon Elgato et a mon ordi,
Et j'ai brancher le cable Sur A/V IN et a ma ps3

Quel est le probléme ?

Ma télé n'est pas bonne ? ( Phillips de 2009 )

Mes réglage sur mon elgato son faux :
Capture :
Vous devez vous inscrire pour voir les liens !

Image :
Vous devez vous inscrire pour voir les liens !
( Quand je change De Teinte ou autre sa ne fait rien )
Avancé :
Vous devez vous inscrire pour voir les liens !

Ou Profil :
Vous devez vous inscrire pour voir les liens !
( Je ne sais pas a quoi sa sert )

Mon ordi pas Assez puissant ?

Samsung
Vous devez vous inscrire pour voir les liens !

Vous devez vous inscrire pour voir les liens !


Voila, donc j'ai tout dit.
Merci d'avoir pris le temp de lire mon probleme.
 
Inscription
20 Décembre 2013
Messages
50
J'aimes
21
Points
106
#3
Je ne saurais pas te dire, je reçois le mien exactement aujourd'hui dans la journée, je regarderai voir si je vois d'où pourrait venir le problème. :D
 
Inscription
20 Décembre 2013
Messages
50
J'aimes
21
Points
106
#5
Je l'ai reçu, il marche très bien pour ma part, tu as du t'embrouiller dans la configuration via le logiciel. :mmh:
 


Discussions similaires

Haut