1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

PSP problème de mise à jour version 3.40 OE-A

Discussion dans 'PlayStation Portable' créé par Arni, 2 Janvier 2013.

Statut de la discussion:
N'est pas ouverte pour d'autres réponses.
  1. Arni

    Arni Membre

    Inscrit:
    2 Janvier 2013
    Messages:
    2
    Appréciations:
    0
    Points:
    11
    Bonjour
    Je suis tout nouveau sur le forum
    Le père Noel vient de m'apporter un jeu PSP. J'ai alors ressorti ma vieille PSP (version 1.50 flasher en 3.40 OE-A par les soins d'un pote que je ne vois plus...) et là bien sur impossible de lire l'umd
    La PSP me demande de faire une mise à jour vers la version 6.31 que je n'ai pas faite car j'ai lu sur certains forums qu'il fallait plusieurs étapes et commencer par la version 3.52 M33
    J'ai suivi les différents tutos à la lettre mais impossible de faire quoi que ce soit
    Dans le meilleur des cas j'ai réussi à afficher le m33 creator sur la memory stick mais quand je lance la PSP affiche un message erreur et tou ce que je peux faire c'est revenir au XMB
    Dans le pire des cas le M 33 creator ne s'affiche même pas dans la memory stick alors que je l'ai bien copié à la base de la ms...
    Je suis perdu et pas très fortiche en flashage de console ou informatique
    Est ce que quelqu'un pourrait m'aider ?

    PS : Dans le menu jeu de la PSP j'ai la possiblité de faire une mise à jour vers la version 2.00. Je me damandais s'il ne fallait pas que j'upgrade vers cette version puis downgrader vers la 1.50 avant d'essayer à nouveau d'installer la version 3.52 M33...
     


  2. Spixz

    Spixz This Is Us Premium

    Inscrit:
    11 Décembre 2011
    Messages:
    3 101
    Appréciations:
    837
    Points:
    4 633
    Tu un un CF tellement vieux que je ne suis pas certain de pouvoir t'aider. Tu as essayer de faire la MAJ depuis les paramètres ?
     
  3. Arni

    Arni Membre

    Inscrit:
    2 Janvier 2013
    Messages:
    2
    Appréciations:
    0
    Points:
    11
    Pour l'instant j'ai réussi à passer en 3.52 m 33 puis en 3.52 m33-4
    J'ai ensuite essayé de passer directement en 6.60 me 1.8 mais ça n'a pas marcher
    J'ai aussi essayé de passer en 6.60 officiel pour ensuite passer en 6.60 lme 1.8 avant de mettre la 6.60 me 1.8 mais la non plus ça n'a pas marche
    J'ai donc installé la 3.71 m33 et la tout s'est bien passé
    Demain j'essaierai de mettre la 4.01 m33 mais yen à plusieurs version et je ne sais pas laquelle choisir
    Je chercherai sur les forums
    D'après ce que j'ai lu à droite à gauche, je pourrai ensuite mettre la 6.60 officielle
    Un peu long mais je n'ai pas le choix
     
  4. Spixz

    Spixz This Is Us Premium

    Inscrit:
    11 Décembre 2011
    Messages:
    3 101
    Appréciations:
    837
    Points:
    4 633
    C'est à dire ça ne marche pas ?
     
Statut de la discussion:
N'est pas ouverte pour d'autres réponses.

Partager cette page

Publicité