• Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.


DS maintenant les Linkers compatibles avec 3DS v4.4.0-10

Statut
N'est pas ouverte pour d'autres réponses.
Inscrit
2 Novembre 2012
Messages
91
J'aime
8
Points
3 578
#1
Voilà les cartes compatibles avec 3DS v4.4.0-10 jusqu'à présent (ce que je sais ^^)

Vous devez vous inscrire pour voir les liens !
( maj nécessaire )
Ace3DS PLUS ( pas besoin de maj )
R4i gold 3DS ( pas besoin de maj )
R4iTT 3DS violet( maj nécessaire )
Vous devez vous inscrire pour voir les liens !
( maj nécessaire )
R4i Gold Pro ( maj nécessaire )
R4i sdhc dual-core ( maj nécessaire )
Vous devez vous inscrire pour voir les liens !
( maj nécessaire )

vous pouvez aussi ajouter les autres cartes pour compléter la liste :AnGe:
 

Cwoa1

Membre Premium
Premium
Inscrit
10 Janvier 2012
Messages
542
J'aime
141
Points
4 116
#3
Petite question , il existe un site qui vend des linkers compatible avec cette version qui accepte Paypal et qui bénéficie d'une réception rapide ? Merci d'avance ! :)
 
Inscrit
2 Novembre 2012
Messages
91
J'aime
8
Points
3 578
#4
Moi, j'ai acheté ma r4i gold sur le site digimaniaz.com
je l'ai acheté avec une micro sd, les programmes (avec certains jeux ) sont déjà installés, et je peux l'utiliser directement sur ma 3DS XL 4.4.0-10 !!
mais c'est ennuyeux, le délai est un peu long... j'ai attendu 11 jours....
 
Statut
N'est pas ouverte pour d'autres réponses.


Discussions similaires