• Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.


Résolu J'voudrais JB ma ps3, mais...

Statut
N'est pas ouverte pour d'autres réponses.

Ben Mhenni L-o-b-b-y

Membre Premium
Premium
Inscrit
20 Octobre 2013
Messages
1 830
J'aime
777
Points
2 466
#1
Salut à tous, j'avais vu le tuto pour voir quelle maj minimal est compatible avec sa ps3 et merde c'est la 3.65...
Je suis obligé d'ouvrir ma ps3 ( et y mettre un flasher) pour la mettre en 3.55 ?
J'aurais du acheter ma ps3 2 semaine avant ^^
Ma ps3 c'est une slim.
Elle a 160 gb de memoire
Elle est en derniere version de psn
Merci pour votre futur aide.
 

What's up

Ingénieur en sécurité informatique
Premium
Inscrit
20 Août 2012
Messages
1 952
J'aime
350
Points
4 880
#9
Moi j ai une fat 3.55 oui il faut obligatoirement mettre une E3 flasher :)
Cordialement,
SiaTyk's
 
Statut
N'est pas ouverte pour d'autres réponses.


Discussions similaires