Résolu J'ai installer un tool mais je n'arrive pas à m'en servir

Inscription
9 Avril 2017
Messages
5
J'aimes
1
Points
46
#1
bonjour jai instaler in tool mais je peux pas m’en servir il me dise ccapi 2.60 allor que je suis en 2.70 pouvez vous me dire svp
 

Ashuz SEC

Super-modérateur
Super-modérateur
Inscription
10 Janvier 2015
Messages
17 158
J'aimes
7 649
Points
14 237
#2
Salut,

modifie le fichier PS3llib.dll par un fichier du même nom qui provient d'un tool en 2.60. C'est la version du tool qui n'est pas compatible avec le CCAPi, il suffit de remplacer le fichier que je t'ai cité pour corriger le problème.

Voici un lien pour le télécharger au cas-où :
Vous devez vous inscrire pour voir les liens !

VirusScan :
Vous devez vous inscrire pour voir les liens !
 

Ashuz SEC

Super-modérateur
Super-modérateur
Inscription
10 Janvier 2015
Messages
17 158
J'aimes
7 649
Points
14 237
#4
merci beaucoup je vas essayer sa
je t'ai donné le dll pour la version 2.70 excuse moi, voici le bon fichier pour la version 2.60 ( cependant tu pourras quand même utiliser l'autre pour les tools en CCAPi 2.70 qui ne fonctionnent pas au cas-où ) :

Download :
Vous devez vous inscrire pour voir les liens !

VirusTotal :
Vous devez vous inscrire pour voir les liens !
 

Melvin'

Ancien staff
Ancien staff
Inscription
23 Février 2014
Messages
8 318
J'aimes
2 485
Points
9 418
#6
Salut,
Ton topic se trouvait dans la mauvaise section , je l'ai donc déplacé dans la bonne section :modo:

Bonne soirée,
Melvin SEC
 

Ashuz SEC

Super-modérateur
Super-modérateur
Inscription
10 Janvier 2015
Messages
17 158
J'aimes
7 649
Points
14 237
#11
Salut,
J'ai déplacé ta discussion en section Résolu.

Pour les prochaines fois, tu peux cliquer sur Cette réponse a répondu à ma question sous le message qui t'a aidé pour rajouter le préfixe résolu à la discussion. :)

Bonne journée,
Ashuz SEC
 


Haut