• Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.


Résolu Impossible de lancer evasi0n 7 sur mon Mac 10.6.8

Statut
N'est pas ouverte pour d'autres réponses.

Micou11

Je renais de mes cendres.
Premium
Inscrit
5 Septembre 2012
Messages
1 808
J'aime
520
Points
4 802
#1
Hey All tout est dans le titre quand je lance evasi0n sa me met erreur impossible d'ouvrir l'application evasi0n ne supporte peut être pas votre version actuelle dans le read me qui est fourni avec le logiciel il est écris à partir de la 10.5 de plus je suis allez fouillez sur le terminal et j'ai vu écris
"Library not compatible " du style

Merci de votre aide
 
R

Rivals

Invité
#2
Salut,

Essaye de le réinstaller puis ouvre le .dmg , ouvre ton terminal et tapes cette commande :
Code:
/Volumes/evasi0n\ 7\ -\ 1.0.0/evasi0n\ 7.app/Contents/MacOS/evasi0n7
Ne l'installe pas dans ton dossier d'installation et ne quitte pas le Terminal pendant tu utilises le logiciel.

Cordialement,

Rivals.
 

Neyku

Membre Premium
Premium
Inscrit
30 Mars 2013
Messages
3 035
J'aime
334
Points
4 826
#3
Salut,

Essaye de le réinstaller puis ouvre le .dmg , ouvre ton terminal et tapes cette commande :
Code:
/Volumes/evasi0n\ 7\ -\ 1.0.0/evasi0n\ 7.app/Contents/MacOS/evasi0n7
Ne l'installe pas dans ton dossier d'installation et ne quitte pas le Terminal pendant tu utilises le logiciel.

Cordialement,

Rivals.
je ne comprend pas trop ...
pourquoi il ne souvre pas ...
 

Micou11

Je renais de mes cendres.
Premium
Inscrit
5 Septembre 2012
Messages
1 808
J'aime
520
Points
4 802
#9
Dans le spotlight tapes "Terminal" et tu trouveras. ;)
Code:
Last login: Sun Dec 22 20:36:22 on ttys000
new-host-5:~ Micou11$ /Volumes/evasi0n\ 7\ -\ 1.0.0/evasi0n\ 7.app/Contents/MacOS/evasi0n7
dyld: Library not loaded: /usr/lib/libcurl.4.dylib
  Referenced from: /Volumes/evasi0n 7 - 1.0.0/evasi0n 7.app/Contents/MacOS/evasi0n7
  Reason: Incompatible library version: evasi0n7 requires version 7.0.0 or later, but libcurl.4.dylib provides version 6.0.0
Trace/BPT trap
new-host-5:~ Micou11$
Sa marche pas :/
 
R

Rivals

Invité
#10
Code:
Last login: Sun Dec 22 20:36:22 on ttys000
new-host-5:~ Micou11$ /Volumes/evasi0n\ 7\ -\ 1.0.0/evasi0n\ 7.app/Contents/MacOS/evasi0n7
dyld: Library not loaded: /usr/lib/libcurl.4.dylib
  Referenced from: /Volumes/evasi0n 7 - 1.0.0/evasi0n 7.app/Contents/MacOS/evasi0n7
  Reason: Incompatible library version: evasi0n7 requires version 7.0.0 or later, but libcurl.4.dylib provides version 6.0.0
Trace/BPT trap
new-host-5:~ Micou11$
Sa marche pas :/
Le mieux ça serait que tu passes ton OS vers Mavericks. :ok:
 
Statut
N'est pas ouverte pour d'autres réponses.


Discussions similaires