Résolu Bug rencontré sur un thème Xenforo sur les messages !

Kong'

Rédacteur
Rédacteur
Inscription
14 Mai 2016
Messages
2 635
Points
4 590
    Réponse de Kong' Forums généraux Informatique ⌨️ Programmation Questions, aides et recherches générales Résolu : Bug rencontré sur un thème Xenforo sur les messages !
  • #1
Bonsoir, je viens de rencontrer un problème sur un Forum Xenforo auquel j'aimerais trouver la raison et la corriger grâce à un code ou autre. Le problème est surement dut au thème mais je n'ai pas de possibilité de le changer donc va falloir trouver un code x) ! De base, je vois ça :

Alors que ce qu'il devrait y avoir :

Ce type de bug je le rencontre partout sur le forum, alors après je sais pas si c'est la couleur de base qu'il faudrait appliquer partout, c'est ce que je pense mais comme je ne sais pas la changer j'aimerais bien que quelqu'un me dise parmi tout ce monde !

Sur les profils cela revient :

Alors que je devrais y voir :

Voilà, j'espère avoir quelques réponses me permettant de régler la couleur qui doit surement être le problème, je me permet de mentionner quelques développeurs si ils savent de quoi c'est dû ! Voilà merci à vous d'avoir lu et d'essayer de m'aider ! !

@Walky SEC @Snake's @Kévin SEC
 
D

deleted577633

Invité
    Réponse de deleted577633 Forums généraux Informatique ⌨️ Programmation Questions, aides et recherches générales Résolu : Bug rencontré sur un thème Xenforo sur les messages !
  • #2
Tu peux me donner le code du template en pv pour voir l'erreur stp ?
 

Kong'

Rédacteur
Rédacteur
Inscription
14 Mai 2016
Messages
2 635
Points
4 590
    Réponse de Kong' Forums généraux Informatique ⌨️ Programmation Questions, aides et recherches générales Résolu : Bug rencontré sur un thème Xenforo sur les messages !
  • #3
Tu peux me donner le code du template en pv pour voir l'erreur stp ?
Quel template ? Car j'ai un long extra.css, assez long quand tu le vois donc je suis censé te donner quoi ?
 

Hayzen.

VIP
VIP
Inscription
10 Août 2012
Messages
8 713
Points
13 842
    Réponse de Hayzen. Forums généraux Informatique ⌨️ Programmation Questions, aides et recherches générales Résolu : Bug rencontré sur un thème Xenforo sur les messages !
  • #4
Tu as juste mis la couleur de ta police en noir, met la en blanc x)
 

Kong'

Rédacteur
Rédacteur
Inscription
14 Mai 2016
Messages
2 635
Points
4 590
    Réponse de Kong' Forums généraux Informatique ⌨️ Programmation Questions, aides et recherches générales Résolu : Bug rencontré sur un thème Xenforo sur les messages !
  • #5

Hayzen.

VIP
VIP
Inscription
10 Août 2012
Messages
8 713
Points
13 842
    Réponse de Hayzen. Forums généraux Informatique ⌨️ Programmation Questions, aides et recherches générales Résolu : Bug rencontré sur un thème Xenforo sur les messages !
  • #6

Kévin 🚀

Administrateur
Administrateur
Inscription
18 Décembre 2012
Messages
4 608
Points
11 552
    Réponse de Kévin 🚀 Forums généraux Informatique ⌨️ Programmation Questions, aides et recherches générales Résolu : Bug rencontré sur un thème Xenforo sur les messages !
  • #7
Salut,
Regarde au niveau de ta palette de couleur sur le thème en question, tu pourras modifier la couleur de la police si ce n'est pas fait ^^
 

Kong'

Rédacteur
Rédacteur
Inscription
14 Mai 2016
Messages
2 635
Points
4 590
    Réponse de Kong' Forums généraux Informatique ⌨️ Programmation Questions, aides et recherches générales Résolu : Bug rencontré sur un thème Xenforo sur les messages !
  • #8
Merci les gars :) ! Super sympa j'ai pu résoudre mon problèmes ! Je vous offre un cookie ! @Hayzen SEC @Kévin SEC :neo:
 

Kévin 🚀

Administrateur
Administrateur
Inscription
18 Décembre 2012
Messages
4 608
Points
11 552
    Réponse de Kévin 🚀 Forums généraux Informatique ⌨️ Programmation Questions, aides et recherches générales Résolu : Bug rencontré sur un thème Xenforo sur les messages !
  • #9

Kong'

Rédacteur
Rédacteur
Inscription
14 Mai 2016
Messages
2 635
Points
4 590
    Réponse de Kong' Forums généraux Informatique ⌨️ Programmation Questions, aides et recherches générales Résolu : Bug rencontré sur un thème Xenforo sur les messages !
  • #10
2 ème question je profite du fait d'avoir des développeurs, Comment par exemple rajouter la catégorie Staff et la faire dirigé vers Membre du personnel ?
 

Thibeault

Développeur
Développeur
Inscription
27 Août 2016
Messages
768
Points
2 674
    Réponse de Thibeault Forums généraux Informatique ⌨️ Programmation Questions, aides et recherches générales Résolu : Bug rencontré sur un thème Xenforo sur les messages !
  • #11
2 ème question je profite du fait d'avoir des développeurs, Comment par exemple rajouter la catégorie Staff et la faire dirigé vers Membre du personnel ?
Soit en modifiant la template navigation de souvenirs, soit en créant un add-on, ce que je peux faire ::):
 

Kong'

Rédacteur
Rédacteur
Inscription
14 Mai 2016
Messages
2 635
Points
4 590
    Réponse de Kong' Forums généraux Informatique ⌨️ Programmation Questions, aides et recherches générales Résolu : Bug rencontré sur un thème Xenforo sur les messages !
  • #12

Kong'

Rédacteur
Rédacteur
Inscription
14 Mai 2016
Messages
2 635
Points
4 590
    Réponse de Kong' Forums généraux Informatique ⌨️ Programmation Questions, aides et recherches générales Résolu : Bug rencontré sur un thème Xenforo sur les messages !
  • #13
Ca m'aiderait beaucoup de rajouter les autres x)
 



Retrouvez RealityGaming sur mobile

L'application mobile évolue depuis plusieurs semaines pour correspondre à vos besoins.
Retrouvez dès à présent les dernières versions sur iOS et Android.

Pour les reports de bug ou suggestions, c'est ici.

Membres du mois

Récompense de 70€ au membre qui a produit les meilleurs topics chaque mois (meilleur ratio résultats sur google + vues + réponses + likes sur une ou plusieurs de ses discussions). Plus d'infos.

RealityGaming sur YouTube !

Mobile app for XenForo 2 by Appify
Haut