YOUPASS - convertir le crédit téléphonique en monnaie ! : Partenaire RealityGaming.fr

Besoin de vous , c'est important

TRANSFORMEZ VOTRE TÉLÉPHONE EN CONSOLE DE JEU !
Statut
N'est pas ouverte pour d'autres réponses.

Yakkil

Gaming & internet: Yakkil Music producer: Reazer
Premium
Inscrit
18 Juillet 2012
Messages
1 518
J'aime
531
Points
4 788
Reply from Yakkil Corbeille đź“’ : Besoin de vous , c'est important #1
Voila je suis sur windows vista.
J'ai un problème de lecture vidéo et audio.
J'ai plusieurs vidéos dont je n'arrive pas à lire.

Voici ce que sa fait quand je lance la vidéo :
proxy.php?image=http%3A%2F%2Fimg849.imageshack.us%2Fimg849%2F5813%2Fscreen1npp.jpg&hash=fd948beee691750659e69a9438c49968


Voila , en plus de sa un message d’erreur me dit :
proxy.php?image=http%3A%2F%2Fimg3.imageshack.us%2Fimg3%2F5266%2Fscreen2lwm.jpg&hash=55c59c3018092e2fba3cfc2cfa6f88d4


Donc voila , c'est vraiment très important car c'est mes vidéos que j'utilise pour faire mes vidéos youtube.

De plus , ces vidéos ne marchent pas sur aucun logiciel (VLC , windows media player , windows movie maker , sony vegas etc...) bref ces vidéos ne marchent pas. Pourtant , j'ai testé ces vidéos sur un autre PC que j'ai transférer sur une clef USB et ils marchant , donc ce n'est pas un problème venant de la vidéo.
De plus , il n'y a que certaines vidéos qui marchent (AVI) et il y en a qui ne marchent pas (MP4).

Je me suis renseigné sur plusieurs sites et forums et globalement on dit que c'est un problème de codec mais je suis pas sur.

J'ai remarqué que les vidéos .AVI marchent mais pas les .MP4 et j'ai pas vraiment envie de convertir à chaque fois toutes mes vidéos en AVI.

Si quelqu'un peut me trouver une solution à ce problème assez rapidement , merci.
 

Yakkil

Gaming & internet: Yakkil Music producer: Reazer
Premium
Inscrit
18 Juillet 2012
Messages
1 518
J'aime
531
Points
4 788
Reply from Yakkil Corbeille đź“’ : Besoin de vous , c'est important #2
Up :ok:
 
Inscrit
28 Mai 2012
Messages
20
J'aime
6
Points
43
Reply from x_blade09 Corbeille đź“’ : Besoin de vous , c'est important #3
Salut, c'est assez difficile de trouver la cause du problème comme ça mais comme tu l'explique, c'est possible que ça vienne du codec.
Avec quoi as-tu enregistrer ses vidéos ?
Tu peux essayé de les convertir vers un autre format pour voir se que ça donne (WMV par exemple)
@+
 

Yakkil

Gaming & internet: Yakkil Music producer: Reazer
Premium
Inscrit
18 Juillet 2012
Messages
1 518
J'aime
531
Points
4 788
Reply from Yakkil Corbeille đź“’ : Besoin de vous , c'est important #4
Salut, c'est assez difficile de trouver la cause du problème comme ça mais comme tu l'explique, c'est possible que ça vienne du codec.
Avec quoi as-tu enregistrer ses vidéos ?
Tu peux essayé de les convertir vers un autre format pour voir se que ça donne (WMV par exemple)
@+
Se sont des vidéos que des potes m'ont passé et oui sa vient du codec mp4 , il faut que je trouve un pack de codec mp4 les plus récents car les codecs mp4 que j'ai actuellement sont pas récents. j'ai esssayé de les passer en AVI ils passent parfaitement , et aussi j'ai désinstaller / réinstaller VLC et sa marche , mais le problème maintenant c'est que sa marche pas pour le reste (logiciels de montage)
Je vais faire passer en "résolu"
 
Statut
N'est pas ouverte pour d'autres réponses.


Haut