Résolu Besoin d aide Pour downgrade un iPhone 4 ios7 en ios 5.1 !

Statut
N'est pas ouverte pour d'autres réponses.
Inscription
15 Décembre 2011
Messages
217
J'aimes
31
Points
1 423
#1
Voila j ai un iPhone 4 en IOS 7 Mais je n aime pas et j ai envie de downgrade en 5.1 Version compatible avec mon iphone ! IOS 6 ne l est pas ! Mais j ai un message d erreur lors de la restauration Mon iTunes est en version 11.1.3 Je crois fin la dernières version et j ai essayé d installer un autres iTunes version 11.0 Car il parait que il n aura pas de messages d erreur d après un tuto mais quand je lance l appli il lance mais me demande faire la mise a jour d iTunes pour reconnaitres et connecté mon iPhone :/ du coup je ne peux pas faire la restauration via iTunes 11.0 ...
Un conseil ?
une idée ?
Un tuto ?
aidez moi :)
 

Rivals

Ancien staff
Premium
Inscription
27 Août 2016
Messages
510
J'aimes
456
Points
2 446
#2
Salut,

Pour downgrade un idevice il faut avoir sauvegardé ses SSH avec TinyUmbrella. ;)

Cordialement,

Rivals
 
Inscription
15 Décembre 2011
Messages
217
J'aimes
31
Points
1 423
#3
S est fait ;) J ai fait aussi le ipsw signé grace a mon SHSH Puis je vais dans le itunes 11.1.3 Je fais restauration sa extrait et puis il me met un message d erreur :/
 

Rivals

Ancien staff
Premium
Inscription
27 Août 2016
Messages
510
J'aimes
456
Points
2 446
#4
S est fait ;) J ai fait aussi le ipsw signé grace a mon SHSH Puis je vais dans le itunes 11.1.3 Je fais restauration sa extrait et puis il me met un message d erreur :/
D'accord, quel message d'erreur apparaît ? Je vais chercher sur internet quelle solution on pourrait envisager pour t'aider. :ok:
 
Inscription
15 Décembre 2011
Messages
217
J'aimes
31
Points
1 423
#6
D accords attend je réessai pour avoir le message d erreur
Et parce que je n aime pas IOS 7 je l ai precisé :ok: :) et pour installer plus de tweaks ou installer siri :)
 

Rivals

Ancien staff
Premium
Inscription
27 Août 2016
Messages
510
J'aimes
456
Points
2 446
#8
Je vais te rediriger vers un lien Apple, il y a surement la solution a ton problème sur cette page.

Vous devez vous inscrire pour voir les liens !


En espérant t'avoir aidé,

Rivals
 
Inscription
15 Décembre 2011
Messages
217
J'aimes
31
Points
1 423
#11
Mon SHSH Est de 5.0.1 , 5.1 , 5.1.1 Je dois donc trouver un firmware en version 5.1 ou 5.0.1 ou 5.1.1 ? Dans la logique des choses ! :)
 
Statut
N'est pas ouverte pour d'autres réponses.


Discussions similaires

Haut