• Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.


Tutoriel Après installation, aucun tweak n’apparait ? La solution ici !

Statut
N'est pas ouverte pour d'autres réponses.

RocKz

The unseen blade, is the deadliest.
Premium
Inscrit
28 Octobre 2012
Messages
1 149
J'aime
556
Points
4 788
#1
Salut tout le monde !

Aujourd'hui on se retrouve pour un nouveau tuto iOS.
Vous avez installer un tweak, puis après un reboot/respring, vous n'avez plus rien de fonctionnel sauf Cydia et quelques tweaks sous formes d'applications ?

Le problème viens de Mobile Substrate.

En effet, ce tweak est indispensable dans u JailBreak, c'est ce qu'il y fait sa stabilité si je puis dire.
Lors de la release du Jailbreak iOS7 Untethered des Evad3rs, ils n'ont pas prévenus à l'avance le dev de Mobile Substrate, qui est Saurik, donc il n'est pas très stable sous iOS 7.

Pour régler votre problème, déjà je tiens à préciser que cela fonctionne sur tout les appareils iOS sous le Jailbreak iOS7 des Evad3rs, sauf de l'iPhone 5S, à cause de sa puce 64 Bits.

Donc, pour ceci:

Rendez-vous dans "Cydia", allez ensuite dans l'onglet "Gérer", puis dans "Paquets".

Une fois ici, cherchez "Mobile Substrate".
Faites "Modifier" puis "Réinstaller", Confirmez.

Faites un Respring de votre iDevice, et voilà, le tour est jouer ! :)

En espérant vous avoir aider ! ;)

Sur ce, peace, et à bientôt ! :tchuss:
 
Statut
N'est pas ouverte pour d'autres réponses.