YOUPASS - convertir le crédit téléphonique en monnaie ! : Partenaire RealityGaming.fr

DS 3DS nouveau système v4.4.0-10 bloqué des linkers!

Statut
N'est pas ouverte pour d'autres réponses.
Inscription
3 Juillet 2012
Messages
25
Appréciations
2
Points
18
#1
Nintendo viens de publier une nouvelle mise à jour v4.4.0-10 de sa console Nintendo 3DS. Cette nouvelle mise à jour apporte peu de changement.
A notre grand désespoir, les linkers sont à nouveau bloqué:

Vous devez vous inscrire pour voir les liens !

Vous devez vous inscrire pour voir les liens !

Vous devez vous inscrire pour voir les liens !


Pour le moment aucun solution n’est disponible afin de faire fonctionné nos linkers sur cette nouvelle version. Il est fortement déconseiller de mettre à jour ta 3DS si vous souhaiter profité de votre linker.
 
Inscription
13 Juillet 2012
Messages
59
Appréciations
11
Points
2 353
#2
Merci pour la nouvelle.
Cependant le team r4ids.cn va lancer un patch très tôt je pense, car sur leur site officiel on a cette annonce. Je possède un
Vous devez vous inscrire pour voir les liens !
qui marche très bien sur ma 3DS 4.3.0-10e, je ne fera pas mtn la maj de console.
 
Inscription
30 Juillet 2012
Messages
10
Appréciations
0
Points
16
#3
:rire: Mtn il y a deux cartes pouvent fonctionner sur cette version: supercard dstwo et la
Vous devez vous inscrire pour voir les liens !
 
Inscription
4 Octobre 2012
Messages
1
Appréciations
0
Points
21
#5
une mise a jour a ete publiee
Vous devez vous inscrire pour voir les liens !


mais pour moi ca ne fonctionne pas ou je m y prends vraiment mal ^^

correction : ca fonctionne... mais besoin d avoir une dslite. etd e faire la mise a jour par le wifi... meme si les fichiers a la basent restent les meme.... etrange. mais enjoy.... ca marche ^^
 
Inscription
17 Juillet 2012
Messages
41
Appréciations
4
Points
51
#6
D'après certains retours, la nouvelle mise à jour déployée par Nintendo pour sa 3DS pourrait faire très mal dans le monde des linkers.

En effet, selon des informations fournies par l'équipe Supercard, il semblerait que cette nouvelle mise à jour système ajoute une vérification supplémentaire au niveau d'un chip de sauvegarde présent dans les jeux DS/3DS, la plupart des linkers n'intégrant pas de chip mémoire, ils se verraient donc tout simplement bloqués.

Pour l'instant seule la DSTwo semble fonctionner sur cette nouvelle version 4.4.0-10.

Si vous utilisez un linker et souhaitez pouvoir continuer à vous en servir, prenez garde de ne pas effectuer cette mise à jour !

Le site des linkers :
Vous devez vous inscrire pour voir les liens !
.
 
Inscription
26 Août 2012
Messages
17
Appréciations
2
Points
28
#8
tinana:
Pourrais tu expliquer la marche a suivre pour faire la mise a jour??
J'ai une 3DS XL (V4.3.0-10) et le linker Ace3DS Plus (AOS V2.03).
 
Inscription
26 Octobre 2012
Messages
3
Appréciations
0
Points
29
#9
Bonjour,
J'ai acquis le linker Ace3DS Plus il n'y a pas lontemps cependant elle ne fonctionne pas sur ma 3DS XL v4.4.0-10E.
Est ce la meme chose pour vous?
 
Inscription
26 Octobre 2012
Messages
3
Appréciations
0
Points
29
#11
ah ca fonctionne bien mieux grand merci !
Heureusement que j'avais une dslite sous la main.
Par contre ce linker ne prend pas en charge les jeux .3ds??
 
Statut
N'est pas ouverte pour d'autres réponses.


Haut